Přechod na novější verze

Jak přejít na novější verzi Nette.

z verze 2.3 na 2.4 vyžaduje PHP 5.6
z verze 2.2 na 2.3 vyžaduje PHP 5.4
z verze 2.1 na 2.2 vyžaduje PHP 5.3
z verze 2.0 na 2.1 vyžaduje PHP 5.3